CHAT _
EletrônicaBR.com
collapse collapse

   DOWNLOAD -> Todos os arquivos de esquemas, bios e outros estão disponíveis no novo fórum ((Clique e pesquise agora.))

AtençaõÉ Assinante VIP do Eletrônicabr?-> Transfira agora sua assinatura para o novo fórum ((Clique AQUI))

   Atenção:
   - Estamos mantendo este fórum ainda online por pouco tempo, até que todas as assinaturas sejam migradas para o novo fórum.
 

Qual sua dúvida?


 

Troca, Venda e Promoes
Arduino EletrncaBR

[Dúvida] Itautec w7635 não aciona cooler  (Lida 2792 vezes)

4 anos atrás
Lida 2792 vezes
Offline

Chico Lima Autor do Tópico


Pessoal, estou um Itautec W7635 que está tudo funcionando, quando eu ligo, o cooler gira e depois para, ele inicializa normal, só que depois o cooler não liga quando atinge a temperatura que ele precisaria ligar. Alguem já pegou este problema, será que uma atualização de bios poderia resolver este problema?

4 anos atrás
Resposta #1
Offline

sindico440


Pega o esquema da placa e da uma analisada no circuito do Thermal, possivelmente alguma coisa não esta certo nele.

4 anos atrás
Resposta #2
Offline

sindico440


Se tiver dificuldade com o esquema, prende um grito ai que a gente ajuda, mas faça sua parte, informando as medidas que encontrar no circuito.

4 anos atrás
Resposta #3
Offline

Chico Lima Autor do Tópico


Opa, já estou com o esquema em mãos, amanhã mesmo vou tirar um tempo para analisar a placa e posto os resultados.
« Última modificação: 4 anos atrás por Chico Lima »

4 anos atrás
Resposta #4
Offline

Chico Lima Autor do Tópico


*** Você não tem permissão para ver links. Registre-se ou Login
Opa, já estou com o esquema em mãos, amanhã mesmo vou tirar um tempo para analisar a placa e posto os resultados.

Hoje revirei este circuito e aparentemente está tudo correto. Quando se liga o cooler funciona por um tempo e depois para e não aciona mais, aí se desliga e liga ele faz a mesma coisa novamente. Pensei que ele desligava por causa do aquecimento, aí liguei o cooler em 3,2v e deixei direto. Ele ficou ligado 5 minutos e desligou (o que deu para descartar o problema do aquecimento).
Este note foi trocado o BGA vn896. Abaixo estou postando a parte do esquema que aciona o cooler.

4 anos atrás
Resposta #5
Offline

ricardopereira


liga o cooler nos 5v, se o note desligar, vale apena fazer ressolda no shipset q foi trocado.

4 anos atrás
Resposta #6
Offline

Chico Lima Autor do Tópico


Eu liguei ele nos 3,2 e mesmo assim ele desliga com alguns minutos. Vou ressoldar o bga hoje.


xx
Itautec w7645 nao aciona o cooler

Iniciado por scsiinformatica

6 Respostas
1759 Visualizações
Última Mensagem: 4 anos atrás
por scsiinformatica
xx
Dúvida técnica, variação de tensão do cooler!!!

Iniciado por gabrielnote

4 Respostas
775 Visualizações
Última Mensagem: 3 anos atrás
por chip7cia
clip
HP AllinOne MS220 / Quanta ZN1 / Dúvida ligação cooler

Iniciado por Slinmovick

8 Respostas
125 Visualizações
Última Mensagem: um ano atrás
por notebookgr
moved
Movido: Dúvida Cooler ligado direto (RESOLVIDO)

Iniciado por eletronicabr

0 Respostas
1505 Visualizações
Última Mensagem: 5 anos atrás
por eletronicabr
xx
Notebook Asus K45A Dúvida sobre o Cooler

Iniciado por Dicieti

1 Respostas
1508 Visualizações
Última Mensagem: 3 anos atrás
por byte
 


Não encontrou o que estava procurando? Faça sua pergunta...


 

eletronicabr VIP
Celulares EletrncaBR