CHAT _
EletrônicaBR.com
collapse collapse

   DOWNLOAD -> Todos os arquivos de esquemas, bios e outros estão disponíveis no novo fórum ((Clique e pesquise agora.))

AtençaõÉ Assinante VIP do Eletrônicabr?-> Transfira agora sua assinatura para o novo fórum ((Clique AQUI))

   Atenção:
   - Estamos mantendo este fórum ainda online por pouco tempo, até que todas as assinaturas sejam migradas para o novo fórum.
 

Qual sua dúvida?


 

Troca, Venda e Promoes
eletronicabr VIP

[Em Análise] Samsung - SyncMaster T200M - Imagem some depois de um tempo ligado.  (Lida 260 vezes)

4 meses atrás
Lida 260 vezes
Offline

myckms Autor do Tópico


Boa tarde pessoal.
Estou com esse problema estranho no monitor: Ele liga normalmente, funciona tudo, até o som. Depois de um tempo (5 minutos +/-) a imagem some (tela escura), mas ele continua ligado. Desligo no botão e espero um minuto +/-, depois ligo e volta ao normal, após alguns minutos o problema ocorre novamente. Imaginei que pudesse ser Capacitor, mas visualmente não tem nenhum capacitor estufado, e visualmente os componentes nas placas estão ok.
Não tenho muita experiência com eletrônica, estou estudando, alguém tem alguma dica que possa me ajudar?
Ficarei muito grato.
Obrigado!
« Última modificação: 4 meses atrás por myckms »

4 meses atrás
Resposta #1
Offline

Reinaldo Ramos


Amigo! Este monitor apresenta muito defeito nas conexões das lampadas. As soldas oxidam e apresenta este sintoma. Deve verificar as soldas nos terminais das lampadas. É um serviço muito melindroso e tem que ser feito com cautela. Boa sorte!

4 meses atrás
Resposta #2
Offline

myckms Autor do Tópico


*** Você não tem permissão para ver links. Registre-se ou Login
Amigo! Este monitor apresenta muito defeito nas conexões das lampadas. As soldas oxidam e apresenta este sintoma. Deve verificar as soldas nos terminais das lampadas. É um serviço muito melindroso e tem que ser feito com cautela. Boa sorte!

Ok Amigo,hum..., bem que desconfiei que poderia estar relacionado com as lâmpadas. Irei verificar "com cautela" e posto o resultado.
Obrigado!

4 meses atrás
Resposta #3
Offline

Rods


*** Você não tem permissão para ver links. Registre-se ou Login, Muitas chances do problema estar no circuito inverter responsável por gerar alta tensão para acender as lâmpadas. Não vá nos terminais da lâmpada antes de trocar todos os capacitores eletrolíticos da placa fonte. Geralmente eles estufam. Atenção neles ok. Antes de desmontar todo o display para verificar a solda dos terminais, tente pendurar outra lâmpada de um monitor sucata. Eu uso as vezes monitores LCD de notebook quebrado, nem desmonto, uso a conexão da lâmpada para gerar a carga correta. Se o circuito de proteção não acionar, que é o que esta acontecendo quando ele desliga, aí sim pode ser os terminais da lâmpada. Boa sorte!!!

4 meses atrás
Resposta #4
Offline

myckms Autor do Tópico


*** Você não tem permissão para ver links. Registre-se ou Login
*** Você não tem permissão para ver links. Registre-se ou Login, Muitas chances do problema estar no circuito inverter responsável por gerar alta tensão para acender as lâmpadas. Não vá nos terminais da lâmpada antes de trocar todos os capacitores eletrolíticos da placa fonte. Geralmente eles estufam. Atenção neles ok. Antes de desmontar todo o display para verificar a solda dos terminais, tente pendurar outra lâmpada de um monitor sucata. Eu uso as vezes monitores LCD de notebook quebrado, nem desmonto, uso a conexão da lâmpada para gerar a carga correta. Se o circuito de proteção não acionar, que é o que esta acontecendo quando ele desliga, aí sim pode ser os terminais da lâmpada. Boa sorte!!!

Hum..., os capacitores da placa fonte visivelmente estão todos ok, nenhum estufado.
Irei fazer esse teste com outro LCD tbm, tenho um aqui de not sucata.
Postarei os resultados.

4 meses atrás
Resposta #5
Offline

Reinaldo Ramos


Amigo! Esqueci um detalhe. Retire o transformador do inverter e observe se ele não esta com escurecido. Digo torrado

3 meses atrás
Resposta #6
Offline

myckms Autor do Tópico


*** Você não tem permissão para ver links. Registre-se ou Login
*** Você não tem permissão para ver links. Registre-se ou Login, Muitas chances do problema estar no circuito inverter responsável por gerar alta tensão para acender as lâmpadas. Não vá nos terminais da lâmpada antes de trocar todos os capacitores eletrolíticos da placa fonte. Geralmente eles estufam. Atenção neles ok. Antes de desmontar todo o display para verificar a solda dos terminais, tente pendurar outra lâmpada de um monitor sucata. Eu uso as vezes monitores LCD de notebook quebrado, nem desmonto, uso a conexão da lâmpada para gerar a carga correta. Se o circuito de proteção não acionar, que é o que esta acontecendo quando ele desliga, aí sim pode ser os terminais da lâmpada. Boa sorte!!!
*** Você não tem permissão para ver links. Registre-se ou Login, Olá amigo. Fiz o teste com outro LCD conforme vc sugeriu, peguei um LCD que estava funcionando de um not sucata, e liguei somente o conector da lâmpada em uma das conexões da lâmpada na placa fonte. Quando eu ligo o monitor a lâmpada acende e em seguida apaga. Estou com dúvida nesse ponto? A lâmpada do LCD do not deveria ficar acesa? O Fato de ela ter apagado é pq tem problema no transformador do inverter?
Os capacitores da placa nenhum está estufado!

3 meses atrás
Resposta #7
Offline

rampa

  • Técnico Cooperador

  • *** Você não tem permissão para ver links. Registre-se ou Login , como o auxílio de uma lanterna, pode ser a do celular mesmo, assim que a tela escurecer aponte o a luz na tela e verifique se tem imagem ao fundo, tendo imagem, a primeira suspeita recai sobre as lampadas,mais precisamente nos conectores delas, geralmente são as superiores, outra hipótese, são os capacitores de balance, aqueles azuis que ficam na saída dos inverters, geralmente apresentam capacitância correta, porem com fuga de tensão, obs = esses capacitores não aceitam equivalentes, devem ser subsistidos pelo valor de capacitância e tensão.

    3 meses atrás
    Resposta #8
    Offline

    Rods


    *** Você não tem permissão para ver links. Registre-se ou Login, vc não pode deixar nenhuma saída sem a lâmpada, senão o circuito de proteção será acionado e o monitor vai desligar. Então 'pendure' o monitor sucata em uma saída e deixe a outra com a lâmpada do monitor, se apagar, inverta para tentar descobrir se há um defeito nelas e em qual seria. A lâmpada do monitor sucata não pode ser muito menor do que o monitor usa ok! Boa sorte.

    3 meses atrás
    Resposta #9
    Offline

    William_R

  • Moderador Local

  • Tenho um T220M e um 2232BW Plus que usam a tela LTM220M1-L01 sucateado por problema de lampadas e já aparecem varios na minha oficina em que tive que devolver sem conserto.

    Geralmente as lampadas são usadas ate o talo pelo cliente o que força a troca das 4 lampadas, os isolantes de silicone (mangas) estão ressecados e se desmanchando, os fios estão carbonizados nas pontas. 

    Na hora de desmontar a tela os flat que ligam a T-COM com a Matriz Ativa já estão com as colas ressecadas e ao remontar se não quebrar a telas, costuma apresentar linhas verticais na imagem.  Um desastre total  :(

    Pensem bem na hora do orçamento e de fazer o serviço !

    3 meses atrás
    Resposta #10
    Offline

    myckms Autor do Tópico


    *** Você não tem permissão para ver links. Registre-se ou Login
    *** Você não tem permissão para ver links. Registre-se ou Login, vc não pode deixar nenhuma saída sem a lâmpada, senão o circuito de proteção será acionado e o monitor vai desligar. Então 'pendure' o monitor sucata em uma saída e deixe a outra com a lâmpada do monitor, se apagar, inverta para tentar descobrir se há um defeito nelas e em qual seria. A lâmpada do monitor sucata não pode ser muito menor do que o monitor usa ok! Boa sorte.
    *** Você não tem permissão para ver links. Registre-se ou Login, Ok amigo, irei verificar e posto os resultados.
    Obrigado!

    3 meses atrás
    Resposta #11
    Offline

    myckms Autor do Tópico


    *** Você não tem permissão para ver links. Registre-se ou Login
    Tenho um T220M e um 2232BW Plus que usam a tela LTM220M1-L01 sucateado por problema de lampadas e já aparecem varios na minha oficina em que tive que devolver sem conserto.

    Geralmente as lampadas são usadas ate o talo pelo cliente o que força a troca das 4 lampadas, os isolantes de silicone (mangas) estão ressecados e se desmanchando, os fios estão carbonizados nas pontas. 

    Na hora de desmontar a tela os flat que ligam a T-COM com a Matriz Ativa já estão com as colas ressecadas e ao remontar se não quebrar a telas, costuma apresentar linhas verticais na imagem.  Um desastre total  :(

    Pensem bem na hora do orçamento e de fazer o serviço !
    *** Você não tem permissão para ver links. Registre-se ou Login, Ok, obrigado pela dica!

    3 meses atrás
    Resposta #12
    Offline

    myckms Autor do Tópico


    *** Você não tem permissão para ver links. Registre-se ou Login
    *** Você não tem permissão para ver links. Registre-se ou Login, vc não pode deixar nenhuma saída sem a lâmpada, senão o circuito de proteção será acionado e o monitor vai desligar. Então 'pendure' o monitor sucata em uma saída e deixe a outra com a lâmpada do monitor, se apagar, inverta para tentar descobrir se há um defeito nelas e em qual seria. A lâmpada do monitor sucata não pode ser muito menor do que o monitor usa ok! Boa sorte.
    *** Você não tem permissão para ver links. Registre-se ou Login, Olá amigo, boa tarde.
    Fiz os testes e o comportamento é o mesmo! Depois de um tempo a lâmpada desliga. Testei em todas as conexões, até achei que poderia ser duas em conjunto, então catei mais um LCD de not sucata e fiz o teste com 2, intercalando as conexões até completar as combinações, o comportamento permaneceu o mesmo.
    Nesse caso então a suspeita cai para os capacitores ou transformador inverter ok?

    3 meses atrás
    Resposta #13
    Offline

    myckms Autor do Tópico


    *** Você não tem permissão para ver links. Registre-se ou Login
    *** Você não tem permissão para ver links. Registre-se ou Login , como o auxílio de uma lanterna, pode ser a do celular mesmo, assim que a tela escurecer aponte o a luz na tela e verifique se tem imagem ao fundo, tendo imagem, a primeira suspeita recai sobre as lampadas,mais precisamente nos conectores delas, geralmente são as superiores, outra hipótese, são os capacitores de balance, aqueles azuis que ficam na saída dos inverters, geralmente apresentam capacitância correta, porem com fuga de tensão, obs = esses capacitores não aceitam equivalentes, devem ser subsistidos pelo valor de capacitância e tensão.
    *** Você não tem permissão para ver links. Registre-se ou Login, Ok amigo, irei analisar.
    Obrigado!

    3 meses atrás
    Resposta #14
    Offline

    myckms Autor do Tópico


    *** Você não tem permissão para ver links. Registre-se ou Login
    *** Você não tem permissão para ver links. Registre-se ou Login , como o auxílio de uma lanterna, pode ser a do celular mesmo, assim que a tela escurecer aponte o a luz na tela e verifique se tem imagem ao fundo, tendo imagem, a primeira suspeita recai sobre as lampadas,mais precisamente nos conectores delas, geralmente são as superiores, outra hipótese, são os capacitores de balance, aqueles azuis que ficam na saída dos inverters, geralmente apresentam capacitância correta, porem com fuga de tensão, obs = esses capacitores não aceitam equivalentes, devem ser subsistidos pelo valor de capacitância e tensão.
    *** Você não tem permissão para ver links. Registre-se ou Login, Olá amigo, boa noite.
    Fiz o teste e tem imagem no fundo! Já descartei o problema nas lâmpadas ou conectores delas, e tbm nos capacitores eletrolíticos. Então, estou suspeitando desses capacitores de balance(cerâmicos) conforme vc mencionou, tem 4 desses, 2 de 3D(pf) 3KV, e 2 de 5D(pf) 3KV. Já removi eles da placa. Minha dúvida é como medir esses componentes! Usei a unidade de Omhs na escala de 20k e 200k, mas não tem resultado algum. Tbm tentei medir na escala de continuidade/diodo e tbm sem resultado. Não possuo capacímetro. Pesquisei na net pra saber um pouco mais sobre capacitores e vi que cerâmicos não se medi com capacímetro. Alguma dica aí pra me ajudar?
    Desde já agradeço!


    xx
    LG - S460 - MB DALG2CMB6D0 REV :D - Não detecta HD depois de um tempo ligado

    Iniciado por Luciano Zanella

    1 Respostas
    116 Visualizações
    Última Mensagem: 10 meses atrás
    por FLAVIOTECH
    xx
    Nobreak SMS uSM1400BI - apitando depois de um certo tempo ligado.

    Iniciado por Jose_A_Rodrigues

    2 Respostas
    291 Visualizações
    Última Mensagem: um ano atrás
    por gnu informatica
    moved
    Movido: LG - S460 - MB DALG2CMB6D0 REV :D - Não detecta HD depois de um tempo ligado

    Iniciado por eletronicabr

    0 Respostas
    69 Visualizações
    Última Mensagem: 10 meses atrás
    por eletronicabr
    xx
    Phitronics G41-M3 - Fica um tempo ligado e depois PC trava e desliga video

    Iniciado por RRRM

    12 Respostas
    1120 Visualizações
    Última Mensagem: 3 anos atrás
    por Gilson Macedo
    xx
    Placa 6-71-m5e50-d02a... positivo ... desliga depois de um tempo ligado.

    Iniciado por helpnote

    4 Respostas
    1040 Visualizações
    Última Mensagem: 4 anos atrás
    por helpnote
     


    Não encontrou o que estava procurando? Faça sua pergunta...


     

    Celulares EletrncaBR

    Arduino EletrncaBR