CHAT _
EletrônicaBR.com
collapse collapse

   DOWNLOAD -> Todos os arquivos de esquemas, bios e outros estão disponíveis no novo fórum ((Clique e pesquise agora.))

AtençaõÉ Assinante VIP do Eletrônicabr?-> Transfira agora sua assinatura para o novo fórum ((Clique AQUI))

   Atenção:
   - Estamos mantendo este fórum ainda online por pouco tempo, até que todas as assinaturas sejam migradas para o novo fórum.
 

Qual sua dúvida?


 

Celulares EletrncaBR

Arduino EletrncaBR

 LG L1942P apaga as lampadas [DEVOLVIDO]  (Lida 5161 vezes)

5 anos atrás
Lida 5161 vezes
Offline

Beliel Autor do Tópico


Bom dia meus caros,

Estou com um monitor aqui com o seguinte problema, ele liga e logo depois apaga as lampadas, consigo ver a imagem ao fundo tudo certo.

Baixei o manual de serviço do monitor e fiz os testes do manual, segue o link:
*** Você não tem permissão para ver links. Registre-se ou Login

No manual pagina 21 diz assim, teste o pino 2 do u301, deve ter 5V. Se não tiver verifique  q301 e q302.
Pois bem, no pino 2 do u301 tenho 0,6V que cai a 0 logo depois que liga, troquei o q301 e q302 e mantem-se a mesma coisa.

O que mais posso verificar nessa placa??
« Última modificação: 5 anos atrás por Beliel »

5 anos atrás
Resposta #1
Offline

Perciva


testou com outras lampadas?
com lampadas externas todas funcionam?

5 anos atrás
Resposta #2
Offline

Beliel Autor do Tópico


Eu testei com outra tela que está boa de um outro LG, aconteceu a mesma coisa, as lampadas acendem e logo apagam.

5 anos atrás
Resposta #3
Offline

Perciva


opa.. seria bom testar com lampadas externas, pqra ver se todas ligam, pois pode ser que apensa 1 delas não ligue, ai o inverter desliga pelo sensor de erro.

se só uma lampada ou 2 não ligar, fica mais facil de identificar qual lado do circuito está com problema.

5 anos atrás
Resposta #4
Offline

Beliel Autor do Tópico


Vou ver se consigo testar com 1 lampada fora...
Basta ligar a lampada em cada um dos 4 conectores da placa certo?

5 anos atrás
Resposta #5
Offline

Perciva


não.. precisa ligar todas ao mesmo tempo.
caso consigo somente 1 externa, ligue ela e as outras da propria tela.. a telas 1 saida por vez.

5 anos atrás
Resposta #6
Offline

Igor


Como os amigos disseram  provavelmente lampada mesmo.

Verificou capacitores estourados ?

Ja aconteceu aqui de eu pegar muitos sansungs de 22" 24", com aqueles trafos queimados, mas geralmente só no visual ja da para constatar
eles exalam cheiro do esmalte do fio, e ou ficam pretos. (nao deve ser seu caso).

Tem ves que o cliente da uma pancada, deixa cair, quebra uma lampada tambem....


5 anos atrás
Resposta #7
Offline

Beliel Autor do Tópico


Ainda não arrumei a lampada para testar, assim que arrumar 1 eu faço o teste com as lampadas...

Não tem nenhum capacitor estufado e o trafo está, aparentemente, normal...
O problema nesse monitor foi uma queda de energia, foi só um pique de luz mesmo, quando voltou estava assim.

5 anos atrás
Resposta #8
Offline

Beliel Autor do Tópico


Bom, fiz o teste com uma lampada externa, acontece o seguinte.
Quando eu ligo o monitor na energia a lampada acende, apaga, acende e apaga novamente e fica apagada direto.
Isso ele faz com os 4 conectores das lampadas.

5 anos atrás
Resposta #9
Offline

Perciva


voce testou com as 4 lampadas ligadas ao mesmo tempo?

5 anos atrás
Resposta #10
Offline

Beliel Autor do Tópico


*** Você não tem permissão para ver links. Registre-se ou Login
voce testou com as 4 lampadas ligadas ao mesmo tempo?

Sim, eu liguei a tela na placa e fui trocando uma lampada por vez por uma externa, todos os 4 conectores acendem e todas as 4 lampadas tbem acendem.

5 anos atrás
Resposta #11
Offline

Perciva


ai fica um defeito bem mais chato de resolver. pois apesar os 4 inverteres estarem bons , o circuito sensor está desligando..
qual o oscilador desses inverteres ai?

5 anos atrás
Resposta #12
Offline

Beliel Autor do Tópico


Opa, ele está um pouco apagado, mas o que consegui ler é o FAN7314A, o datasheet dele é esse
*** Você não tem permissão para ver links. Registre-se ou Login

Vi no manual de serviço que no pino 2 deve ter 5V, mas tem apenas 0,60V

5 anos atrás
Resposta #13
Offline

Perciva


opa.. pino 2 OLR
open Lamp regulation...

ou seja , ele está achando que uma das lampadas está desconectada, por isso entra em proteção e desliga...

seguir esse circuito é uma boa ideia.

5 anos atrás
Resposta #14
Offline

caetano silva


Trafo do inverter  alterado  ou diodo que pega o  feedback e leva ao ci oscilador , vi semana passada meu chefe  resolver  um destes  que passou  em varias oficinas.


xx
Tv LCD CCE Stile D4201 apaga as lâmpadas

Iniciado por shermanflima

3 Respostas
3337 Visualizações
Última Mensagem: 2 anos atrás
por leo caetano
xx
LG L1511S - Liga, fica 2s e apaga lâmpadas

Iniciado por grtecno®

13 Respostas
3384 Visualizações
Última Mensagem: 3 anos atrás
por grtecno®
xx
Monitor LG L1720P Liga após 2 a 3 Minutos apaga as lampadas

Iniciado por dbedwrz

8 Respostas
1239 Visualizações
Última Mensagem: 2 anos atrás
por William_R
xx
Monitor Samsung 2232bw plus - liga normal, mas depois de 1 min apaga as lampadas

Iniciado por Slinmovick

7 Respostas
1916 Visualizações
Última Mensagem: 2 anos atrás
por William_R
xx
Samsung 933BW liga lampadas e apaga fica imagem no fundo

Iniciado por paoknt

4 Respostas
181 Visualizações
Última Mensagem: 11 meses atrás
por João Henrique
 


Não encontrou o que estava procurando? Faça sua pergunta...


 

Troca, Venda e Promoes
eletronicabr VIP