CHAT _
EletrônicaBR.com
collapse

   DOWNLOAD -> Todos os arquivos de esquemas, bios e outros estão disponíveis no novo fórum ((Clique e pesquise agora.))

AtençaõÉ Assinante VIP do Eletrônicabr?-> Transfira agora sua assinatura para o novo fórum ((Clique AQUI))

   Atenção:
   - Estamos mantendo este fórum ainda online por pouco tempo, até que todas as assinaturas sejam migradas para o novo fórum.
 

Exibir mensagens

Esta seção lhe permite ver todas as mensagens deste membro. Note que você só pode ver as mensagens das áreas às quais você tem acesso.


Tópicos - CHACO

Páginas: [1] 2 3 ... 7
1
Nome do arquivo: ROM Tablet Ypy T701 TV
arquivo enviado: June 14, 2017, 8:00:05 PM

ROM oficial do Tablet Positivo Ypy T701 TV.

Instruções no file compactado.

Pass: elbr2017

[]'s

*** Você não tem permissão para ver links. Registre-se ou Login

2
Notebook's / [Dica] HP DM1 DA0NM9MB6D0 NM9 - Não liga
« : 4 meses atrás »
Este equipamento chegou como descrito no título. Não acendia o LED jack nem mesmo havia tensão de 5V e 3V. Ao medir o CI RT8223P, no pin 3 (REF) havia apenas 0,77V o que configura defeito de alimentação ou defeito elétrico do CI. Nenhum segredo, trocado o CI e resolvido o problema.

Detalhe que as vezes é importante é a equivalência por um RT8223M em que foi substituído o CI original além de em sua serigrafia estar denotado como EQ=EA.

[]'s

3
Olá.

Resolvi postar esta dica pois é a segunda TV que aparece com sintomas bem parecidos.

Bom, a TV liga normalmente porém não dá imagem, apenas som. Logo partimos para a análise das placas YSUS e ZSUS respetivamente. As tensões VS nem mesmo alimentavam a placa, nisto deduzimos um possível curto. Ao isolar a fonte principal de ambas as placas, percebemos que as tensões estavam normais (aprox. ~204V). Chegamos na placa ZSUS em que os IGBTS estavam em curto (nenhuma novidade ;]), part number destes: 30F125, inclusive o fotoacoplador. Substituído todos (havia um que não tinha entrado em curto), mas é é recomendável substituir todos! Ligamos o TV e as tensões VSCAN, VE, VSET subiram normalmente e TV funcionando.

Aproveitando, um mesmo modelo de TV entrou logo em seguida, só que neste caso ele nem mesmo ligava. Ao colocar na tomada já podíamos ouvir o estalo do relé, indicando a ativação da proteção da fonte. Neste caso, os mesmos 30F125, fotoacoplador e ainda os transistores RD2003 também pifados. Substituídos, TV OK.

[]'s

4
Segue ROM oficial do Smartphone positivo S440.

*** Você não tem permissão para ver links. Registre-se ou Login

Procedimento de instalação é o mesmo para Smartphones que utilizam a ferramenta SP Flash Tool.

PASS: elbr

[]'s

5
Entrou este atc com sintoma descrito no titulo. Ao ligá-lo na fonte apresentava consumo de 0,13A (em anexo). Ao seguir o esquema, chegamos ao cristal OSC400 que não oscilava. Fazendo um visual, detectei que o diodo D400 estava avariado conduzindo para os dois lados, substituído o diodo, placa 100% ok.

[]'S

6
Olá.

Estamos com este atc que chegou com o defeito descrito no título. Via esquema chegamos  a falta de 26V no C600 de acordo com o diagrama em blocos. Segundo o esquema, orienta a verificar o U601, trocado continuou na mesma. No C621 também esta faltando 3V. Ao injetar 3V no C621, aparece os 26V em C600, acendendo o backlight, porém sem imagem.

Trocado U601, U602 e componentes respectivos ao redor dos CIs, porém a tensão de 26V não sobe.

Algum detalhe que não foi visto?

Esquema: https://forum.eletronicabr.com/files/file/18314-esquema_schematic_samsung-_sm-g531h_-_manual_de_servico_17416-eletronicabrcompdf


@edit

Feito reflow no processador e manteve-se o defeito. Optamos por passar orçamento de uma placa nova.

[]'s

7
Olá.

Este Sony entrou como não liga. Identificado o PQ33 avariado. Após, a máquina voltou a ligar, porém não carregava bateria.
Interessante notar que ao colocar fonte + bateria, o PQ33 durante uns 10 segundos fazia sua função, logo em seguida a tensão da bateria caia para menos de 1V. QUando isso ocorria, lentamente o valor no gate do PQ33 subia, o que é incorreto, analisando o esquema, o circuito de amortecimento do +VA estava correto (formado por PR10 e PR11), entretanto como PQ1 estava com fuga, a tensão sobre o gate de PQ33 oscilava até que a tensão da bateria fosse drenada pelo PQ1.

Solução: Troca do PQ1

Teste durante análise: remover o PQ1, deve-se carregar a bateria normalmente já que este transistor está como função de "disjuntor"  para não haver curto entre +VA e BAT+

Link do esquema: https://forum.eletronicabr.com/files/file/9208-esquema_schematic_sony-_svf152c29x_-_quanta_hkc_-hk9-_9719-eletronicabrcomrar

[]'s

8
Nome do arquivo: Guia de reparo Asus X540LJ
arquivo enviado: March 7, 2017, 10:33:16 PM

Guia em PDF.

Clique aqui para baixar este arquivo

9
Nome do arquivo: Dell Inspiron 15  DAAM9AMB8D0 Quanta AM9A
arquivo enviado: March 7, 2017, 10:17:52 PM

Esquema Dell Inspiron 15

*** Você não tem permissão para ver links. Registre-se ou Login

10
Pessoal, bom dia.

Estamos com este equipamento que chegou como não liga. Analisando encontramos o super I/O faltando a habilitação para start das fontes. Feito a substituição placa liga normalmente, porém sem vídeo CRT nem vídeo PCI-X16.

Na placa temos as tensões:

- 1,5V
- 3,3V
- 3,3VSB
- 5V
- 5VSB
- 1,11V (VCORE)
- 3,0V CR2032 (substituída por uma nova)

Temos tensão de BIOS (M_BIOS e B_BIOS) ** ambas regravadas

Fiz um teste para ver se o sistema de proteção contra temperatura removendo o cooler e a placa desliga após um período.

Trocado memória e processador, testado slot por slot.

Temos duas fontes ATX, uma de 400W e outra de 800W real.

Refiz e conferi as soldas do I/O (ITE IT8728F).

No PCH, tenho as tensões necessárias que encontrei, pois não temos esquema desta PCB.

Sinais:

Tenho pulso nos pinos 1 dos BIOS, tenho onda quadrada nos FETS de VCORE, cristal de clock RTC ok e cristal de oscilação do PCH de 25MHz.

Diante de tudo, a placa não dá imagem apesar de aparentemente haver tudo. Bom... se houvesse tudo a placa estaria funcionando ;]

Feito uma entrevista com o cliente, alegou que desligou o PC normalmente antes das férias de dezembro, voltou e apresentou o sintoma.
O mesmo usa para jogar jogos e utiliza Auto Cad. Perguntamos se no período em que o equipamento ficou parado, o mesmo estava na tomada e segundo o cliente, ele não deixa na tomada "nunca".

Aos colegas, peço que ajudem-nos a analisar esta Gigabyte.

[]'s


11
Tivemos casos de o modelo citado, que ao descarregar a bateria abaixo de 50% o aparelho subitamente desliga. Quando põe para carregar, mostra que está em 0%. Verificando na fonte, percebemos que realmente a bateria está descarregada, significando que houver por parte do aparelho uma carga falsa.

Trocamos conector de carga e persistiu o defeito. Logo em seguida realizamos downgrade de software e problema foi resolvido.

Talvez seja alguma update que não deu certo na linha J5 ou seja algum app que tenha efeito negativo com relação a carga de bateria. Estamos observando também que acontece um defeito parecido com o Samsung Galaxy Win (I8552B) no qual observamos que o problema de desligar subitamente é o app do Facebook.

[]'s

12
Bom dia amigos.

É lamentável que ultimamente temos ouvido de clientes que a troca de tela destes aparelhos da linha Moto G ficaram ruins. A alegação dos clientes é referente a descolagem do vidro do aro que acompanha a peça. Porém sabemos que estas peças vem inteiras, simplesmente montamos o módulo no aparelho.
Mesmo observando isso, verificando se a colagem de fabrica está duvidosa, aparentemente quando recebemos a peça, parece estar tudo OK. Passando-se em média 1 semana o cliente volta e diz que a tela foi mal colada, que o touch não responde adequadamente. Pior quando colocamos película, aí é notório a dificuldade de toque, realmente telas horríveis, sem contar que a qualidade de imagem e cor é deprimente.

As marcas que venho notado destas telas são da Orro (que me parece fabricar aparelhos réplicas), da distribuidora/fabricante MONY (que era uma das melhores) e se não em engano da distribuidora DNS (Paraguai). Todas sem exceção, peças que ultimamente estão manchando a imagem da assistência.

Telas da LG também (exceto as completas), telas que já vem de fábrica provavelmente com defeitos ridículos, que nos custa tempo e as vezes dinheiro. Linhas com J, Asus também volte e meia geram transtorno, mesmo que em baixa escala, acredito que, até pelo fato de serem menos comuns como os outros modelos.

Gostaria de saber se isso é um fato generalizado ou apenas aqui no Sul, já que pelo que eu pesquisei, tudo vem do Paraguai.
Chega a desanimar, pois denigre a imagem da loja, pois o cliente não quer saber, e claro, está no seu direito.

[]'s

13
Olá colegas, chegou este LG K10 com sintoma de carregando sozinho, ou seja, nem mesmo a fonte esta plugada e o celular aparece o ícone de carga, logicamente em escala decrescente...

Analisei possíveis problemas na placa, porém até onde eu vi não há nada de errado, não há componente suspeito.

Fiz reset, troquei bateria e conector de carga porém continua.

Alguma idéia? Estou analisando agora o circuito PM.

[]'s

14
Olá caros colegas. Entrou este aparelho para troca de touch e mesmo após a troca por uma peça nova, insiste em não funcionar o touch.

Situações já analisadas:

O próprio touch
O LCD

No esquema pede para verificar a tensão de VTOUCH_3.0V, porém não localizei no esquema onde se encontra este componente.

Antes de realizar reset, gostaria da ajuda dos colegas para saber como esta a placa neste momento.

Esquema: https://forum.eletronicabr.com/files/file/18300-esquema_schematic_samsung-_sm-g7102-sm-g7102t_manual_de_servico_15923-eletronicabrcomzip

@Kaio Macedo @CATC MULTIMARCAS


Pois é pessoal, a cliente não aceitou o retrabalho na placa, ela preferiu tentar a sorte diretamente com a Samsung.

Equipamento devolvido.

[]'s

15
Olá a todos. Segue a ROM completa do Positivo S410, o Positivo First. Os passos a serem seguidos eu já tinha feito neste tópico. A diferença é que terá de adicionar todos os arquivos ao invés de apenas um. Testei aqui num aparelho e rodou liso após chegar com software corrompido.

PASSO MUITO IMPORTANTE: A bateria DEVE estar 80% ou mais, além de ter sido realizado previamente o hard-reset.

DOWNLOAD AQUI



Páginas: [1] 2 3 ... 7

Troca, Venda e Promoes